Amplificador se protege y apaga al subir el volumen

Existen muchas causas por las cuales un amplificador se protege.

Cable de alimentación y tierra





Un cable de corriente y tierra delgado, debido a su alta resistencia, provoca una caída de voltaje en el mismo cable provocando que no toda la energía «llegue» al amplificador.

Asegúrate que el amplificador esté alimentado con un cable lo suficientemente grueso. Aquí puedes calcular el calibre del conductor adecuado.

Amplificador se protege y apaga al subir el volumen. Debes elegir el diámetro adecuado de acuerdo a la potencia y longitud para el cable de alimentación y tierra del amplificador. Un cable de menor diámetro provoca que el amplificador se proteja.
Amplificador se protege y apaga al subir el volumen. Debes elegir el diámetro adecuado de acuerdo a la potencia y longitud para el cable de alimentación y tierra del amplificador. Un cable de menor diámetro provoca que el amplificador se proteja.

Positivo y negativo de la etapa con mala sujeción





El conductor de la batería a la etapa debe estar bien sujeto, así como la tierra de tu etapa.
Raspa la lámina de tu auto para que quede libre de pintura y coloca fuertemente sujeta la tierra de tu etapa.

El amplificador se protege por falsos contactos





Algunas veces debido al calentamiento el fusible queda flojo en el porta fusible provocando falsos contactos, calentamiento y una baja de voltaje.
Revisa tu porta fusible y fusible así como las terminales del amplificador.

Menos ohms a los que es estable la potencia

Una potencia se protegerá si le conectas menos ohms a la que es estable.
Es mejor conectar el doble de ohms que la mitad de ohms a una potencia.
Más claro. Una potencia que dice es estable a 2 ohms con 1 ohm se protegerá mientras que con 4 ohms se calentará menos. Si tengo un woofer doble bobina de 2 ohms cada bobina para esa potencia lo mejor es conectar en serie sus bobinas quedando a 4 ohms que conectar las bobinas en paralelo quedando a 1 ohm.

Desconectar altavoces





Si lo anterior está bien desconecta los altavoces del amplificador. El amplificador se protege desconectando los altavoces; está dañado (el amplificador) y necesita ser revisado por un profesional.
El amplificador no se protege. Entonces conecta los altavoces uno a uno.
Desconecta el cable del altavoz desde las terminales del mismo altavoz. Si se protege el amplificador el cable en algún lado está en corto circuito o está haciendo corto al chasis del auto. Si no se protege el amplificador el altavoz está dañado.




Se permite la copia o reproducción de este artículo siempre y cuando se cite que se tomó de www.caraudioymas.com

Únete a la conversación

16 comentarios

  1. Hola buenas, saludos. A ver si encuentro ayuda. He instalado esto en mi coche y la causa principal es que al subir un poco el volumen se apaga el amplificador. Paso a decir las especificaciones de los productos:
    Amplificador xm-n1004 de 1000w
    Set de medios ts-a1606c, 350watts 2 vías pioneer Para la parte delantera
    Ts-a1676s 320 watts 3 vías parte trasera. Les repito subo el volumen apenas a 8 y se apaga (se enciende el botón rojo de protección del amplificador). Cualquier ayuda muchas gracias he revisado la toma a tierra, la conexión desde la batería, pero en realidad no se que pasará. Bueno gracias ok.

    Si revisaste las tomas de tierra y corriente, que el fusible en el amplificador no esté flojo, así como desconectar e ir conectando uno a uno los altavoces y todo está bien, posiblemente sea el amplificador el que tiene alguna falla y es el que causa el problema Jorge.
  2. Saludos, tengo un Stetson HL 800.4 al cual prende normal pero cuando intento darle volumen apaga todos los altavoces y enciende la luz roja de protección. Note que uno de los altavoces hace un ruido extraño cuando se enciende normal el amplificador.
    Mi amplificador es nuevo esto puede que lo allá dañado?

    Como te dice la página desconecta los altavoces y los vas conectando uno por uno para ver si ahí está el desperfecto Francisco.
  3. Por que mi amplificador se protege al frenar el carro o al encenderlo si el carro esta apagado jala bien no se protege.

    Parece que hay un problema en la toma de tierra de tu amplificador José.
    Cambia de lugar la toma de tierra del amplificador y revisa que esté bien sujeto un cable que se encuentra del negativo de la batería del auto al chasís del mismo.
  4. Buenas tardes tengo una una planta marca crown xls202 y se me apaga cada vez que la prendo me podrán ayudar para saber cuál será el posible problema?

    Si falla desde que conectas la planta, tal vez la propia planta está dañada Dayana. Deberías llevarla a un taller de servicio.
  5. buenas noches tengo un problema cuando suena el bajo y Hasta un cierto volumen se protege y cuando termina de sonar el bajo vuelve a la normalidad podría ser un tema de voltaje ? o del alternador ?

    Puede ser un problema de voltaje (cable con poco diámetro o toma de tierra o corriente mal sujeta) o que el alternador no consiga entregar suficiente corriente Leonardo.
  6. Que tal tengo un amplificador tarams de 3000rms 1homs cuando subo volumen se protege ya cheque corriente y tierra pero me hace lo mismo.

    Puede ser que el amplificador esté dañado Carlos.
  7. Tengo un autoestéreo Sony con las dos bocinas frontales conectadas y al subir el volumen la lado derecho deja de escucharse… ¿Cuál será el problema y de qué manera le doy solución?

    Lo más probable es que sea la bocina Eduardo. Cambia las bocinas de lugar; la del lado derecho al izquierdo y viceversa. Con eso te darás cuenta si es necesario reemplazarlas.
  8. hola tengo una fuente para bajos y un amplificador para bocinas de y medios al subir el nivel de los bajos se me bloquea el amplificador de las bocinas lo bajo y se vuelve a prender.

    Aparentemente con alto volumen baja el voltaje con el que se alimentan los amplificadores Antonio.
    Posiblemente el sistema eléctrico de tu auto no es suficiente para alimentar tanta potencia o la toma de tierra y corriente están deficientes.
    Mide el voltaje directamente en el amplificador e incrementa el sonido para provocar que se apague.
    Ahora haz lo mismo pero en los bornes de la batería.
    Si el voltaje baja solo en el amplificador, deberás revisar que el calibre del cable sea adecuado y las tomas de corriente estén perfectamente sujetas.
    Si el voltaje baja desde la batería posiblemente el sistema eléctrico del auto no es suficiente para alimentar esa cantidad de potencia.
    También puedes probar alimentar (un cable de corriente para cada amplificador) individualmente cada amplificador.
    1. Buenas tardes, tengo una potencia de 1600 sound digital 1ohm, y le conecte 2 subwoofers bicho papao de 800 rms cada uno, cuando le subo mucho el volumen se apagan los altavoces, puede ser el cable de altavoces de los sub a la potencia? Me dijeron que son finos y cuando le subo al pedir más corriente se corta, son cables 2×1 y me dijeron que necesito cables de 16gauges.

      Es buena idea cambiar el calibre de los altavoces por uno más grueso Leonel.
  9. buenas, tengo un subwofer pionner championship de 12″ con una potencia monoblock de 1500, cuando golpea lo apaga al sub, queda la potencia prendida y se apaga, no se si será el cable de alimentación, de masa o cual.

    Sigue los pasos sugeridos Agustín. Si tienes duda de los cables, sobrepón un cable al que ya tienes para saber si con eso ya funciona bien.
  10. Hola. Tengo un amplificador dbdrive que funciona bien pero cuando lo apago y lo enciendo de inmediato no prende, pero si lo apago y dejo que pase unos 5 minutos vuelve a encender sin problema. En resumen el reinicio no es rápido.

    Aparentemente no es falla de la instalación sino del amplificador Santiago.
    Lo mejor es que tu amplificador lo revise un experto.
    1. Hola, tengo un amplificador y se va a bloqueo cuando le subo a la ganancia del subwoofer, se calienta, desconecto el parlante y reinicio y se desbloquea.

      La distorsión produce calentamiento y protección de los amplificadores. Ten cuidado de no distorsionar el sonido queriendo obtener más cantidad de sonido de la que proporciona tu amplificador.

      El conectar menos ohms a los que es estable el amplificador también produce ese tipo de fallas.

      Un woofer dañado o tendrá menos ohms de los que normalmente tiene. Revisa que no esté quemada la bobina de tu woofer.

      Si tu amplificador está dañado también presentará esa falla.

  11. Hola. Tengo un amplificador Hifonics, todo estaba bien, quise conectar una bocina aparte de las que ya tenía y se empezó a proteger después, le desconectas bocinas y ahora se escucha más bajo el volumen, que podrá ser?

    Tal vez te acostumbraste a escucharlo con varias bocinas, retocaste el level del amplificador o tu amplificador se dañó Ulises.
    Lo mejor es llevarlo a revisar.
  12. Hola,
    Tengo un ampli Sony de 1000W y un sub Sony también de 1800W, he tenido la instalación y todo OK durante 8 meses, últimamente se me apagaba y encendía hasta que el otro día se apagó y ya no se enciende. He revisado y el cable de remote estaba conectado al mechero delantero y no hacía buen contacto. Lo he empalmado bien y ahora que enciende, nada más que subo el volumen se escucha el subwoofer como interferencias y se pone el led rojo en modo protección. Puede ser que tenga que cambiar el conversor alta baja? O puede ser el fusible del ampli que va a la batería? Llevo un portafusibles AGU (esos de cristal). Hace tiempo (al instalarlo) me pasó lo del led rojo y el profesional me dijo que era el alta baja, me lo cambió y todo OK. Pero ahora por el problema que tuve del remote pienso que se habrá quemado algo, el alta baja igual?
    Muchas gracias! Un saludo.

    Así, a la distancia, imposible saber Mario. Lo mejor es que lo revise un profesional.
Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.